Ubisoft potvrdio da novi PlayStation 5 neće podržavati igre sa starijih konzola

KOMPATIBILNA SAMO SA PS4

Ubisoft potvrdio da novi PlayStation 5 neće podržavati igre sa starijih konzola

Objavljeno na dan 02.09.2020 - 07:05 | Izvor: USKinfo.ba | klix.ba


Francuska kompanija Ubisoft je zvanično potvrdila da nova PlayStation konzola neće moći da pokrene igre sa PS1, 2 i 3, ali da će moći pokrenuti igre sa prethodne verzije PS4.

Francuska kompanija Ubisoft je zvanično potvrdila da nova PlayStation konzola neće moći da pokrene igre sa PS1, 2 i 3, ali da će moći pokrenuti igre sa prethodne verzije PS4.

Glasine o tome da PlayStation 5 neće moći pokretati igre sa prethodnih generacija konzole postojale su među ljubiteljima videoigara već neko vrijeme, a francuska kompanija je sada i zvanično potvrdila te glasine.

Oni su na svojoj službenoj stranici napisali da "povratna kompatibilnost na PS5 će biti omogućena samo za podržane PS4 igre.

To ne znači nužno i da neće biti moguće igrati videoigre iz ere PS 2 ili 3 s obzirom na to da će neke biti na Now platformi kao što je to bilo i za prethodnu generaciju PlayStationa. Postoji mogućnost i da se Ubisoftova objava odnosi samo na njihove igre, međutim to je malo vjerovatno s obzirom na to da je Sonyjeva politika oduvijek bila ovakva.

Trenutni predsjednik Sonyja je kazao da mu nije jasno zašto bi iko želio igrati prastare igre, dok je politika Microsofta oduvijek bila takva da nove konzole mogu pokretati igre sa svih prethodnih generacija Xboxa stoga će isti slučaj biti i sa novom generacijom Xbox Series X koja izlazi u decembru.

Foto: Shutterstock



TAGOVI

PODIJELI OVU VIJEST



KOMENTARI
Tvoj stav je bitan. Dodaj komentar na ovu vijest ...


FACEBOOK
USKinfo.ba - Naše priče / Naša stvarnost?


USKinfo.ba
Izdvojene vijesti


COVID-19
Prikaz zaraženih u Bosni i Hercegovini | Izvor: Klix.ba

Copyright © 2013 - 2020 | USKINFO PROMOCIJA d.o.o. | Zabranjeno preuzimanje sadržaja bez dozvole izdavača!